Test Incident
Incident Report for VALID8 Financial
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 22:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2020 - 22:00 UTC
Investigating
We are currently investigating an issue
Posted Jan 29, 2020 - 22:00 UTC
This incident affected: US Production (Backend API Services).